system进程cpu占用率高,解决办法(最终解决,08年2月20日)(原文发表日期:2007/01/26)

作者: Nishizhen 分类: OBlog Achives(旧博客归档) 发布时间: 2011-09-02 11:15 ė 61条评论

这两天在家没什么事,天天给大家维护维护系统。在我东哥这遇到一个奇怪问题就是题目喽,嘿嘿    怎么都解决不了,终于解决了~
希望对大家有帮助。也感谢这位大哥 I’m on the way

cpu运行负荷总是100%,其中有个system进程一直占用了90%以上的cpu,导致system idle process永远是0
首先怀疑是中毒了,升级病毒库,杀毒也杀不出什么东西。格了c盘重装系统结果也是一样。看来可以排除软件的问题,应该是硬件的问题了。
网上搜索到了很多类似的文章,看来有不少人有跟我一样的问题,但是都没有一个合理的解释,一般都是换了主板或者换了某个设备之后就好了。
学到了一招用process explorer软件来分析某个进程的状态,可以看到他是由哪些dll和sys组成。
打开这个软件,发现system, interrupts 和 DPCs都非常的高,看来真是硬件有冲突了。于是分析system进程的stack,发现acpi.sys这个文件的context switch异常的高,有几十万的文境切换,怪不得cpu这么慢,原来都被他占用掉了。于是用process explorer把这个线程suspend之后,果然cpu负荷一下子降到了5%,interrupts和DPCs都相应的降了下来。system idle process成功到达95%以上。
google了一把acpi.sys,据说是高级电源管理的模块,估计是跟主板的acpi支持有关,可能跟xp的acpi有冲突,回去刷一下bios试试。
如果用 process explorer分析出其它的sys文件负荷过高(一般是驱动文件),那么删除这个硬件或者升级相应的驱动即可解决问题~还有一种情况是如果中毒之后某个进程占用cpu非常高,也可以观察出是哪个文件搞的鬼。

相信大家解决问题了吧~,开心。

08年2月20日:
今天又是那台机器,想了想,是ACPI的问题,感觉上还是电脑硬件上出了问题。
记得以前有一个ACPI电源模式管理选择的软件,能够更改ACPI的模式,找到下载,然后自动选择选择的是ACPI Uniprocessor PC,既然这个不行,我就换手动,使用了Standard PC模式,重起,嘿嘿还真奏效了,system进程不高了~但是也有一个问题,那就是关机的时候,会提示你“您可以安全的关闭计算机了”,那是啊,电源模式不对,肯定是这样,不过这样也没什么不好,就是不能够自动关机了~
自己权衡利弊吧~

下载:http://nishizhen.cn//uploadfiles/acpi_77044.rar

———————————————————————————————————————————————

# 1: March 14, 2007, 9:15 am, 白梦 said:

东哥可不可以留个QQ 最近我也碰到这个问题`
但是看你的不是很懂 我也是用process 看到 Interrupts 占用 的CPU过高` 不过我的是稍微一运行什么程序就会占用60~80%的CPU
这两天查了很多关与这方面的东西 但是发现网上给出的大多是重装驱动或者就直接说是硬件坏了`
看到你说是硬件冲突我有点启发 看到点希望` 不过现在还是一知半解
希望你能帮个忙`
我在我的事件查看器里看到一串的错误和一个警告  大致如下:
设备 \Device\Ide\IdePort0 没有在传输等待时间内响应。
驱动程序在 \Device\Ide\IdePort0 上检测到控制器错误。
传呼期间在设备 \Device\Harddisk0\D 上检测到一个错误。开始我认为是硬盘上出错了`
后来看了下驱动应该也没什么问题 不过还没试过重装下主板的驱动

我的QQ是78114008
希望你看到以后能尽快的联系下我  这两天为这事急死了
要是再弄不好 可能就只有拿去维修了
顺便说一下  我的电脑是联想的天逸80A  买了1年多 一直很不错 平时也还注意维护   问题出就出在最近用BT用的比较多 后来用开了迅雷和其他几个软件下载 这两天开BT有时候就有蛮卡
昨天因为下午去上课直接就把电脑开在寝室然后挂了个EWIDO扫描还开了个XP的更新`  结果一回来就蓝屏了`  错误记得好象是什么什么00007A    在书上一下没找到 加上后面发现了Interrupts 进程的问题就没再注意那个蓝屏了` 因为开始也开了BT 我第一下想到的是硬盘出问题`  不知道东哥有什么见解   如果能尽快联系就感激不尽了

# 2: March 14, 2007, 9:20 am, 白梦 said:
不知道怎么我看不到后来的评论 只好再发一个 最近我也碰到了这个问题 这两天急死了` 留下QQ 78114008 希望东哥能尽快联系`帮忙解决下 不胜感激
# 3: March 14, 2007, 11:52 am, 逆时针 said:
呵呵~
你的问题
设备 \Device\Ide\IdePort0 没有在传输等待时间内响应。
驱动程序在 \Device\Ide\IdePort0 上检测到控制器错误。
传呼期间在设备 \Device\Harddisk0\D 上检测到一个错误。我曾经在以前遇到过,的确是硬盘的错误,不过你可以检查一下数据线,等等,还有就是chkdsk一下。

system的占用问题你可以用process explorer结束掉那个 interrupts

看看是不是占用率不高了~

后来这个问题是 安装了windows2003后就没有了~

谢谢访问。

# 4: March 17, 2007, 4:44 pm, blockshot said:
我的电脑也出现这种问题,按你说的方法试了,CPU占用率马上正常,不过ACPI不能终止,只能暂停
# 5: March 17, 2007, 10:39 pm, 逆时针 said:
blockshot
咨询过了很多人,都说只好刷bios,但是我不推荐,你试一试安装一下windows2003,如果不想用2003,那么你把在2003系统上的所有驱动备份下来,然后安装xp,然后再使用刚才备份的驱动试试看。
# 6: March 28, 2007, 5:20 pm, 小白 said:
我也碰到这样的情况,但是我不能终止其中的任何一个啊,请帮帮忙
# 7: March 28, 2007, 8:05 pm, 逆时针 said:
回复小白:
你用process explorer这个软件  应该能终止的呀~呵呵     如果还不能
他说什么?
你贴上来

# 8: March 29, 2007, 6:25 am, 小白 said:
现在可以把那个线程暂停掉,但不能终止,而且每次重起都要重新用process explorer把他暂停啊
我想问一下,导致这种情况的原因到底是什么啊
我系统重装了,而且也把各盘都格过了,还存在这个问题啊..
# 9: March 29, 2007, 8:53 am, 逆时针 said:
恩,你说的问题和我遇到的一模一样,我遇到的那个也是,我问了好多人,搜了好多地方,但是没有人知道,我还打了电话到主板服务那里,但是也解决不了,都说刷主板bios但是以前没有这个问题呀~
呵呵,后来我就是安装了win2003就好了。具体到底是怎么回事我也不知道~
呵呵有谁知道,回复下~  谢谢了

# 10: March 29, 2007, 9:14 am, 激动 said:
看见这篇文章激动啊,上述问题困扰了我几个月了,系统重装了N遍,还是不能解决,今天终于明白了
# 11: March 29, 2007, 2:14 pm, 逆时针 said:
回复激动:呵呵,别激动,你明白了?我也不太明白..嘿嘿

# 12: March 29, 2007, 2:39 pm, 小白 said:
2003这个系统好用吗,听人家说这系统不好啊
# 13: March 29, 2007, 6:30 pm, 逆时针 said:
回复小白:
2003的系统很稳定,我一直都用,只不过设置麻烦了点,不过如果你是学电脑的,你应该知道,2003是windows里面最稳定的了,嘿嘿,我做东西等等都用它。你可以试一下~
# 14: March 30, 2007, 10:20 pm, cha-120 said:
我的机器 SYSTEM进程 浏览网页占40-70% 迅雷下载时高达95%我用Process Explorer分析到我的STSTEM中的dllcache占用很大CPU 我删除了就正常了

感谢此帖 让我的电脑又飞了起来
:)

# 15: April 14, 2007, 4:03 pm, myhalley said:
各位大哥.小弟也是system, interrupts 和 DPCs都非常的高这个问题,而且用process explorer也不能暂停或者终止,救急 阿
# 16: April 14, 2007, 8:38 pm, nishizhen said:
回复myhalley:
呵呵,你说得详细一点。让大家帮忙看看。
# 17: May 5, 2007, 2:04 pm, 我抓狂 said:
我也是碰到这问题
以前 怎么没事的啊 现在SYSTEM 老是90%以上
重装系统也没用 看了文章 我去试试看能不能解决
# 18: May 5, 2007, 5:47 pm, nishizhen said:
呵呵~
谢谢回复,很开心大家回复
# 19: May 12, 2007, 1:16 am, 苍空 said:
我也遇到一点问题~在一开始开机的时候system占的CPU空间很少的,但是运行了一段时间以后就是占内存很厉害,而且好像是CPU跟着温度上升占的空间也会上升最高能到60~70之多,最高的时候到过将近90度我用P4630的CPU,一开始以为CPU散热有问题但是清理了一下问题还是没得到解决,重启也不起作用,要等CPU凉下来之后再开机才会正常但是运行一段时间又会重复~不知道你还会回复不~继续关注~谢谢
# 20: May 12, 2007, 9:29 am, 逆时针 said:
苍空:
你就按照我上面说的看看是不是一样的问题啊?
不是的话~   你贴出来~不过一般这样的问题挺难弄明白的~
呵呵
# 21: May 12, 2007, 11:33 am, 苍空 said:
我对比了一下看看好像是后面一个SVCHOST.EXE会产生很多开机时没有的文件,好像是这样的~但是好像CPU热起来就会这样,两者不知道是谁在影响谁
# 22: May 12, 2007, 11:57 am, 逆时针 said:
还是不大明白你是什么情况~
呵呵
不好意思啊~
你这个应该和我说的不一样有些区别~你用process explorer试试看

# 23: May 14, 2007, 11:25 am, 溜达到此 said:
谢谢你了~~~~真的真的非常非常感谢~~~~我的情况和你说的一模一样~~~~

但还是有些不懂的地方。。。。。按照你的遇到的这种情况是电源出现问题了???

# 24: May 14, 2007, 5:22 pm, 溜达到此 said:
又遇到新的问题了,我是在百度搜索的这个软件Process Explorer,
在第一个连接那里下的(天空软件站http://www.skycn.com/soft/17580.html),把ACPI.sys这个暂停了(进程System确实不占用cpu100%了),但是我不小心在Process Explorer这个软件中双击了ACPI.sys,然后机子就自动重启了。。。。
以后每次打开这个Process Explorer这个软件(只是打开他,不做任何操作)过10秒左右机子还会重启。如果在那个时间内快速关了Process Explorer,机子一切正常
# 25: May 14, 2007, 10:49 pm, 逆时针 said:
溜达到此:真不好意思,你的原因我想不到了~
最近比较忙~
都快晕了~
大家谁知道希望帮忙顶顶~
谢谢了~
# 26: May 20, 2007, 4:36 pm, Dreamcat said:
我也遇到ACPI消耗大量资源的问题~~我看了此帖,也刷了BIOS
刚开始好了,可用了一个多星期,不知道为什么还是还原了~~现在又出这个问题了~~
# 27: May 20, 2007, 8:37 pm, 零下一度 said:
我一上游戏(WOW)system  就占内存30%左右,有的时候就40%以上造成游戏很卡,不上游戏system就没问题。。帮帮我怎么办啊
# 28: May 20, 2007, 9:49 pm, 逆时针 said:
现在的电脑问题可真是感觉天知道~
晕乎乎~
# 29: June 1, 2007, 9:46 am, 溜达到此 said:
就是犯毛病的那几天ACPI占用cpu100%,我那个system现在又正常了。。。。现在也不用把它暂停了。。。奇了怪了
# 30: June 1, 2007, 11:34 am, 逆时针 said:
哈哈哈,就是这么奇怪,说过了,天知道~不过好了就好阿~

恭喜恭喜~

# 31: June 4, 2007, 11:37 pm, 激流 said:
我也遇到这个问题了,我的是interrupts显示硬件中断,DPCs显示延缓程序调用,还有就是System老是25%左右或者没有的跳动,很容易死机,不知道怎么解决,帮帮我怎么办呀
# 32: June 5, 2007, 12:13 pm, 逆时针 said:
激流   你就按照上面写的做  都能解决的~
# 33: June 5, 2007, 4:21 pm, tt said:
用process explorer可以解决  但是问题是每次重启都要来一下
结束了那acpi之后海关不了机   acpi是控制电源的 是不是中断它之后产生了这个问题?我曾经是认为这是由于主板或者cpu散热不好引起   因为只要我拿着电风扇对着机箱里面吹  cpu占用就马上降下来了

刷bios也不一定行  要看新的bios是不是解决acpi的兼容问题啊

哎 还是不知道什么问题~~~~也两年了  实在不行买过个

# 34: June 5, 2007, 11:40 pm, 逆时针 said:
acpi是控制电源估计是它导致关不了机呵呵

其实   直接买过好了

现在  都很便宜~

# 35: June 6, 2007, 12:41 am, tt said:
想了很久 觉得还是有可能是硬件的问题我晚上把电源拆下来了 看看也没什么问题
然后觉得不爽就把它整个拆开了 差点掉了颗螺丝 晕死
为了开它 把保修3年的标签也撕了  希望别坏 呵呵
里面很多灰  清理了一下(下次弄个电吹风吹下)
装回后 居然好了 温度比以前还降了一两度
其实这个问题也不是天天发生  时不时就占用100% 一下
至于原因嘛  哎  耶稣才知道 用着先吧  不行了再换

# 36: June 6, 2007, 7:19 am, dhhnhpyw said:
我有过亲身经历。
发现在windows管理器中的system进程占cpu在80%以上,问题是CPU风扇松动造成的。
# 37: June 6, 2007, 12:45 pm, 逆时针 said:
嗬嗬,是啊,对于电脑的问题,有好多都是只有天知道为什么。呵呵 ,   原因可能是多种的,所以。。。

# 38: June 9, 2007, 11:33 am, 色赖丁 said:
我的问题和楼主一样,但我现在还没看明白,我应该怎么解决,是刷BIOS,还是换2003,还是换风扇啊?
# 39: June 9, 2007, 11:38 am, 逆时针 said:
回复色赖丁:
呵呵,上面是很乱,你可以先看看是不是风扇的问题啊~
然后不行的话刷BIOS。
再不行,装个2003试试看。再不行,送修,买过。

# 40: June 10, 2007, 10:15 pm, 激流 said:
我的破电脑有时候System的cpu占用很高啊,特别是下载或者看电影的时候都是70%以上了,卡的要死,还老死机,跟本没法玩游戏。用Process Explorer查了一下,发现都是ntoskrnl.exe占用CPU,还很多ntoskrnl.exe线程,有20来个吧,用Google查了下ntoskrnl.exe是保护性的进程,在计算机反复启动的情况下出现。在正常情况下,在任务管理器是不会有该进程的。还说ntoskrnl.exe也可能是w32.bolzano病毒,难怪我开机一段时间就会自动重起,然后关一下,再开就好了,先用江民杀下毒,看看是不是w32.bolzano病毒的原因,目前还没解决呀,哎。。。
# 41: June 10, 2007, 10:37 pm, 逆时针 said:
激流:你这样的状态  我很怀疑你的cpu是不是温度过高啊~~
你看看阿~
# 42: June 10, 2007, 10:55 pm, 激流 said:
我用Process Explorer查了下,是ntoskrnl.exe这个线程占用了很大的CPU,特别是下载或看电影的时候占CPU特别高,而且有20多个ntoskrnl.exe线程,google查了下,是个保护性的线程,说ntoskrnl.exe也可能是w32.bolzano病毒,网上说用江民能杀这个病毒,我查杀了下没查出这个病毒,用卡巴查也没有,现在真的不知道怎么办了,不知道怎么弄,帮我下,谢谢大家
# 43: June 10, 2007, 11:00 pm, 激流 said:
是吗?我昨天刚给CPU风扇拆下来弄了,还吐了导热济,而且我机箱都开着的,应该不是温度过高吧
# 44: June 11, 2007, 11:50 am, 逆时针 said:

没办法,你试试看重新装系统把,装个2003试试看~
这个是我亲身经历,装了就好了~不知道为什么~
# 45: June 12, 2007, 10:55 pm, 线程60 said:
我的问题哪位高手能帮忙解决啊???     方正A630N-001的本子,近来自从打了几十个XP补丁后,   上一会儿网就会出现system 进程达到50%, 速度慢的无法再上网浏览,用process explorer查出 “线程 60—-NT Kernel & System —–ntkrnlpa.exe!ExQueueWorkItem+Oxb4”     这一项一直是50%左右,  这是什么原因啊????????????????急求高手解答!!!! 谢谢了~!!!!!!!
# 46: June 13, 2007, 8:59 am, 逆时针 said:
线程60:
你这个问题,这样看不出来什么的,最近微软的更新很夸张,很多人和你一样,更新了然后就慢了,所以,你看看能不能恢复下系统,然后不要开自动更新,用其他方法更新。
# 47: June 16, 2007, 6:43 am, 我快疯了~~ said:
真的要崩溃了~~着了两个小时终于找到一点眉目~~~
下载了Process Explorer然后运行却找不到你们所说的ACPI.sys在哪~~303728635“我的QQ““““哪位高手来指点迷津~~~~~~~~~~~~~~~~~~~~~~告急~~~~~~~~~~~~~~~~~~~~~~~~~~~
# 48: June 16, 2007, 10:24 am, 逆时针 said:
我快疯了~~,你仔细找啊,肯定有ACPI.sys的,如果不是它占用cpu,你要另想它着了~
# 49: June 18, 2007, 9:28 pm, 色赖丁 said:
我来了,谢谢楼主,买了个风扇,问题解决了。。。。。
# 50: June 19, 2007, 2:23 pm, 逆时针 said:
呵呵,色赖丁,不用客气
# 51: August 4, 2007, 1:26 pm, 初吻g′了煙 said:
想不到有这么多人跟我的问题类时,可能就是打了微软的补丁,以前用的好好的 ,现在重装了5遍问题还是没有解决。无任何操作SYSTEM进程就不稳定。。。
# 52: August 4, 2007, 5:52 pm, 逆时针 said:
初吻g′了煙说的也是一种可能,不过我说的我的问题肯定不是补丁补的,因为那台电脑以前做的备份,恢复上去也是那样~以前她说都用得好好的~
。。。
# 53: August 22, 2007, 4:02 pm, 落水狗“ said:
我用Process Explorer查了一下`就是DPCs占用CPU很高“也杀不掉进程“怎么办啊“落水啦“来来救我“!!!!!!!
# 54: August 22, 2007, 6:23 pm, 逆时针 said:
落水狗“
不是杀掉,暂停掉,但这不是什么彻底的解决办法啊~
# 55: October 13, 2007, 12:04 am, 小白 said:
楼主你好,我只要玩大型的游戏system就会占100%,关机也死,只能强行手动关机!用process explore,发现DPCs占用很高的CPU,我对着DPCs按suspened出现一个错误对话框说不能suspened,我后来试着对system来个suspened,结果直接导致死机!我想请问怎么按照你的说法查看stack?你是怎么发现acpi.sys这个文件的?具体是怎么禁止这个文件的?
# 56: October 13, 2007, 1:10 am, 逆时针 said:
小白:
你还是上面的小白吗?真是不好意思,实在是很久以前的事情了,不过,我记得没什么难做的,就是按照我说的那样做啊,不过如果你是运行大型游戏才会这样,那么和我这个不一样,我说的这个是一直都是占用率高,根本就不降下来的,后来发现可能是风扇或者是主板供电问题,而你如果玩得是一些大游戏,那么我怀疑可能是1:cpu温度过高,2:什么库文件有丢失(也可能是兼容性问题),自己查查把
# 57: December 22, 2007, 2:00 am, 温柔一剑 said:
楼主你好!我的也是有这样的原因,一开机cpu运行就是一直100%,其中有个system进程一直占用了90%以上,已经排除硬盘问题,排除病毒问题,排除驱动问题…………还是查不出问题来
刚才下载了process explorer软件来分析,看到interrupts显示硬件中断,DPCs显示延缓程序调用,还有就是System老是60%以上,interrupts和Dpcs都暂停停止不了,system暂停后,CPU马上就降下来了,然后电脑马上就卡的更厉害了,接近死机,这是什么原因啊?最近这个问题烦S了,系统安装了N次了…………
# 58: December 22, 2007, 12:12 pm, 逆时针 said:
温柔一剑:这个,这样我也不好说,原因可能有很多种,不过,你可以查看一下你的硬件是否有问题,先看看CPU风扇,有几个是这样的~希望对你有帮助~
# 59: January 2, 2008, 4:54 pm, moonway111 said:
我这个电脑也是出现了这个问题,开机就cpu100%.用process explorer分析后发现就是ACPI.SYS那个占用特别高,suspeng后cou占用立刻降下来了。
但总不能每次都开机都先运行process explorer将其终止【至少现在是,因为没有找到解决方法嘛】^_^。今天在网上搜到了您的这篇文章,希望您能够将解决方案告知。不胜感激!!
# 60: January 3, 2008, 10:56 am, 逆时针 said:
moonway111:这个解决方案前面已经说了,我也不是太确定,应为没有彻底弄好,就再没遇到过这个问题了~但是,估计可能是 主板或者电源的问题,你可以送去检测一下看看~

# 61: January 3, 2008, 12:35 pm, moonway111 said:
呵呵~~谢谢! 其实将其suspend后,也发现不了,有什么异常现象。将就着用吧~
这个问题挺愁人的,解决不了,心里不舒服~~哈哈~看有时间再研究下其他方案能否解决~
再次感谢楼主热心解答~!~
# 62: January 21, 2008, 4:59 pm, 清风 said:
想不到楼主这问题 有这么多人发生这种情况
我的机子到现在也是这样的 够晕的
问题和 温柔一剑说的一模一样…我换了风扇问题还是一样
很烦啊~~~~这个问题搞了4个多月到现在还没觉得
真想把这部机砸了
# 63: February 21, 2008, 10:42 pm, nishizhen said:
别砸别砸啊,一般看来应该是硬件问题了~呵呵 大家拿去修一修吧~

# 64: February 29, 2008, 8:24 pm, 朵朵 said:
各位大哥,小妹刚买了个二手的IBMT41,每次只要一听歌和看电影,System这个进程就每隔1分钟左右,就会突然占用35%左右,导致声音和图象会卡住一会,请各位大哥帮我个忙啊,小妹在此先谢谢了.
# 65: March 3, 2008, 9:37 pm, zqcool said:
好人阿!终于让我找到解决的办法了!谢谢
# 66: March 8, 2008, 9:09 pm, nishizhen said:
朵朵,你那个问题的话不太好说,要实际检测,你可以送到检测那里检测一下吧.
zqcool,不用客气阿,呵呵~
# 67: September 23, 2008, 3:15 pm, 我苦 said:
最近电脑的“System Idle Process”和进程项里的性能处“CPU使用记录”对不上,“System Idle Process”处一半在80%,而记录却保持在50%以上,玩游戏不卡,但是退到桌面发现使用记录里CPU在90多。请指教下!!!!
(进程项里的System在10%左右,没做什么事,不是应该在2%以内么??)电脑已经重装过了!
# 68: September 23, 2008, 7:25 pm, nishizhen said:
我若:你说的我有点没看懂,System Idle Process是有点类似闲置的程度。处在80%很正常,玩游戏当然不卡,退出到桌面当然会变得更大,因为cpu用得更少了。
你用的是什么CPU?是双核的吧?至于你后面说的,我觉得正常,可能你运行的服务阿 什么的多~
自己全面看看,也不用太计较数字。
# 69: November 9, 2008, 8:16 pm, peggy said:
你好,我的笔记本也有这样的问题,刚买的,前段日子用着还正常,可是最近刚开机时满正常的但是过了一会儿CPU使用率就升到50%多,而且关了所有的程序还是下不下来,进程里system占CPU20%左右,我下了Process Explorer,可是找不到stack,也看不见acpi.sys,我的QQ是403099081,摆脱帮我觉得这个问题,真的很头痛~

本文出自 逆时针's Place,转载时请注明出处及相应链接。

本文永久链接: http://www.nishizhen.cn/system%e8%bf%9b%e7%a8%8bcpu%e5%8d%a0%e7%94%a8%e7%8e%87%e9%ab%98%ef%bc%8c%e8%a7%a3%e5%86%b3%e5%8a%9e%e6%b3%95%e6%9c%80%e7%bb%88%e8%a7%a3%e5%86%b3%ef%bc%8c08%e5%b9%b42%e6%9c%8820%e6%97%a5/

一条评论

  1. xiaolin 2012年8月9日 18:07

    很好,对我帮助很大,特地感谢!还有请问哪些可以删除哪些不能删除,怎么清楚的区分呢?

发表评论

电子邮件地址不会被公开。 必填项已用*标注

验证码 * Time limit is exhausted. Please reload CAPTCHA.

Ɣ回顶部